产品博客

关于Tomcat和MySQL的版本说明

 

TomExam考试系统基于Java和MySQL环境运行,原则上推荐使用我们提供的环境安装包(JAVA7、MySQL5.5、Tomcat7)。

 

1、如需使用 其他版本Tomcat,请留意以下表格和说明,选择相匹配的JDK版本:

特别说明:Apache Tomcat 10.0.x 因兼容性问题,目前不支持。

查看官网最新数据表格

 

2、如需使用 MySQL 5.5以上 的版本,请留意以下可能出现的问题:

GROUP BY报错问题

1、找到my.inf文件

2、在 [mysqld] 和 [mysql] 下添加

3、重启MySQL和Tomcat

 

 

 

 

关闭